Differences

This shows you the differences between two versions of the page.

Link to this comparison view

troubleshooting:draktek_2820 [2017/07/17 11:23] (current)
Line 1: Line 1:
 +====== DrakTek 2820  ======
 +There is a known issue with any firmware after version 3.3.3 for the DrayTek 2800 series routers.
  
 +To get the best possible experience with VoIP, we recommend you use version 3.3.3_232201 if you are using the DrayTek Vigor 2820 router.