Setting up SureVoIP Broadband on Cisco ADSL Router

This guide will apply in general to all Cisco routers with a built-in ADSL modem.

It is assumed you require only basic NAT and the ADSL service is your only internet connection. If your requirements require a more complex set up then please consult an Authorised Cisco Partner for further advice.

Please note regarding the sample configuration below:

  • Does not provide DHCP service to LAN
  • London time zone with BST set
  • Uses SureVoIP DNS servers
  • Basic NAT
  • IPv6 disabled
clock timezone London 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 2:00
!
no ip cef
ip name-server 185.8.92.12
ip name-server 185.8.92.13
no ipv6 cef
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/38 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
!
interface Vlan1
 description LAN Gateway and Management interface
 ip address 192.168.1.1 255.255.255.0
 ip access-group 1 in
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 encapsulation ppp
 ppp authentication chap
!
interface Dialer1
 description ADSL on Circuit: 01234567890 - SureVoIP Broadband - Contact: 0330 445 0000 (or +44 1224 900123)  - support@surevoip.co.uk
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname USERNAME@suretec.ws
 ppp chap password 0 ADSLPASSWORD
 no cdp enable
!